Searched refs:on (Results 1 – 25 of 34) sorted by relevance
12
| /lighttpd1.4/doc/outdated/ |
| H A D | plugins.txt | 141 HANDLER_ERROR on error 151 HANDLER_ERROR on error 161 HANDLER_ERROR on error 172 HANDLER_ERROR on error 183 HANDLER_ERROR on error 194 HANDLER_ERROR on error 205 HANDLER_ERROR on error 216 HANDLER_ERROR on error 227 HANDLER_ERROR on error 238 HANDLER_ERROR on error [all …]
|
| H A D | configuration.txt | 87 match on cookie 89 match on scheme 91 match on host 94 match on useragent 96 match on referer 98 math on the http method 100 match on url 107 match on the Accept-Language header 109 match on socket. Value must be on the format "ip:port" where ip is an IP 264 listen on. [all …]
|
| H A D | extforward.txt | 40 what was going on, or I didn't see what the original author meant to 69 The effect of this module is variable on $HTTP["remotip"] directives and other module's remote ip d… 70 Things done by modules before we change the remoteip or after we reset it will match on the proxy's… 71 Things done in between these two moments will match on the real client's IP. 72 The moment things are done by a module depends on in which hook it does things and within the same … 73 on whether they are before/after us in the module loading order 78 mod_access: Will match on the real client.
|
| H A D | compress.txt | 28 deflate (RFC1950, RFC1951) and gzip (RFC1952) depend on zlib while bzip2 29 depends on libbzip2. bzip2 is only supported by lynx and some other console 37 mod_compress can store compressed files on disk to optimize the compression 38 on a second request away. As soon as compress.cache-dir is set the files are 165 gzip_filter.on = True 185 …ent with Perl/Catalyst, simply use the Catalyst::Plugin::Compress::Gzip module available on CPAN ::
|
| H A D | fastcgi.txt | 53 simple CGI programs: FastCGI don't have to run on the Webserver 59 only the FastCGI process has to be on the cluster and not the 123 :"port": is tcp-port on the "host" used by the FastCGI 131 :"docroot": is optional and is the docroot on the remote 245 Even if this for multiple FastCGI children on the local machine 261 If a FastCGI request is done or the connection is dropped, the load on the 274 Starting with 1.3.8 lighttpd can spawn processes on demand if 346 If you already have a working installation of PHP on a 473 ## bind to tcp-port on localhost 590 for /peterp/seite1.php (no fastcgi process on host/port ?) [all …]
|
| H A D | proxy.txt | 68 :"port": is tcp-port on the "host" used by the proxy 86 listen on port 80 for requests. ::
|
| H A D | magnet.txt | 39 the module. Use "--with-lua=lua5.1" to install on Debian and friends. :: 51 It depends on the purpose of the script which stage you want to intercept. Usually you want to use 199 Your side might be on maintenance from time to time. Instead of shutting down the server confusing … 281 Instead of implementing mod_security, you might just want to apply filters on the content 309 If you want to implement caching on your document-root and only want to regenerate 343 It will install lfs.so into /usr/lib/lua/5.1/ which is where lua expects the extensions on my syste…
|
| H A D | performance.txt | 31 - rely on defaults where possible to reduce unnecessary (duplicative) config 97 from lighttpd to backends running on the same host 98 - lighttpd can listen on a unix domain socket 133 assets based on ETag (since lighttpd 1.4.56) 155 lighttpd generally chooses optimal defaults for the OS on which it is running. 250 See http://www.acc.umu.se/~maswan/linux-netperf.txt for more information on these parameters.
|
| H A D | evhost.txt | 24 mod_evhost builds the document-root based on a pattern which contains
|
| H A D | scgi.txt | 25 The SCGI module is heavily based on the FastCGI when it comes
|
| H A D | fastcgi-state.txt | 29 The state-engine is currently made of 6 states which are walk-through on
|
| H A D | webdav.txt | 50 Only allow reading methods (GET, PROPFIND, OPTIONS) on WebDAV resources.
|
| H A D | rrdtool.txt | 14 mod_rrdtool is used to monitor the traffic and load on the webserver
|
| /lighttpd1.4/ |
| H A D | README | 64 - Keep-Alive handling based on Content-Length header 89 - on-the-fly output compression (deflate, gzip) 98 - Sends 400 for missing Host on HTTP/1.1 requests 100 - Sends 411 for missing Content-Length on POST requests 101 - Sends 416 for "out-of-range" on Range: Header 104 - Sends Date: on every requests 129 Works on 132 lighttpd has been verified to compile and work on 141 (and will likely compile and run on most unix-like systems with C99 compiler)
|
| H A D | NEWS | 407 * [core] errno_t detection on Illumos 955 * [build] define rsize_t on FreeBSD 2441 * [mod_extforward] compile on OSX 3110 * Include IP addresses on error log on password failures (fixes #2191) 3432 * fixed compile error on IRIX 6.5.x on prctl() (#1333) 3453 * fixed endless loop on shrunk files with sendfile() on BSD (#1289) 3713 * fixed segfault on FIFOs/Sockets 3812 * fixed compilation on Solaris 3841 * fixed compilation on MacOS X 4004 * fixed compilation on OpenBSD [all …]
|
| H A D | distribute.sh.in | 44 - ${NAME}-1.i386.rpm [built on Fedora Core 4] 65 - ${NAME}-1.i386.rpm [built on Fedora Core 4]
|
| H A D | INSTALL | 135 (e.g. on Fedora 22, sudo dnf install ...) 136 (e.g. on Arch Linux, sudo pacman ... (with lowercased package names)) 182 build using CMake and Xcode on Mac OS X with MacPorts
|
| H A D | meson_options.txt | 94 description: 'with regex support [default: on]', 145 description: 'with deflate-support for mod_deflate [default: on]',
|
| H A D | README.FreeBSD | 14 - stack traces on asserts:
|
| /lighttpd1.4/doc/systemd/ |
| H A D | lighttpd.socket | 8 # Enable listening on http port 10 # To enable listening on https port, lighttpd config needs SSL setup
|
| H A D | lighttpd.service | 11 Restart=on-failure
|
| /lighttpd1.4/src/ls-hpack/ |
| H A D | README.md | 28 The library has been tested on the following platforms:
|
| H A D | lshpack.h | 171 lshpack_enc_use_hist (struct lshpack_enc *, int on);
|
| /lighttpd1.4/doc/ |
| H A D | initscripts.txt | 24 Depending on the operating system and distribution brand, there are many
|
| /lighttpd1.4/tests/ |
| H A D | README | 71 A: It is likely that something else on the machine is already using the port
|
12