| /freebsd-14.2/crypto/openssl/crypto/ec/ |
| H A D | ecp_nistp224.c | 1422 felem_bytearray *secrets = NULL; in ossl_ec_GFp_nistp224_points_mul() local 1484 secrets = OPENSSL_zalloc(sizeof(*secrets) * num_points); in ossl_ec_GFp_nistp224_points_mul() 1489 if ((secrets == NULL) || (pre_comp == NULL) in ossl_ec_GFp_nistp224_points_mul() 1522 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp224_points_mul() 1525 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp224_points_mul() 1579 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp224_points_mul() 1585 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp224_points_mul() 1603 OPENSSL_free(secrets); in ossl_ec_GFp_nistp224_points_mul()
|
| H A D | ecp_nistp256.c | 2033 felem_bytearray *secrets = NULL; in ossl_ec_GFp_nistp256_points_mul() local 2096 secrets = OPENSSL_malloc(sizeof(*secrets) * num_points); in ossl_ec_GFp_nistp256_points_mul() 2101 if ((secrets == NULL) || (pre_comp == NULL) in ossl_ec_GFp_nistp256_points_mul() 2111 memset(secrets, 0, sizeof(*secrets) * num_points); in ossl_ec_GFp_nistp256_points_mul() 2139 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp256_points_mul() 2142 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp256_points_mul() 2198 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp256_points_mul() 2204 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp256_points_mul() 2222 OPENSSL_free(secrets); in ossl_ec_GFp_nistp256_points_mul()
|
| H A D | ecp_nistp521.c | 1926 felem_bytearray *secrets = NULL; in ossl_ec_GFp_nistp521_points_mul() local 1989 secrets = OPENSSL_zalloc(sizeof(*secrets) * num_points); in ossl_ec_GFp_nistp521_points_mul() 1994 if ((secrets == NULL) || (pre_comp == NULL) in ossl_ec_GFp_nistp521_points_mul() 2030 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp521_points_mul() 2033 secrets[i], sizeof(secrets[i])); in ossl_ec_GFp_nistp521_points_mul() 2087 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp521_points_mul() 2094 (const felem_bytearray(*))secrets, num_points, in ossl_ec_GFp_nistp521_points_mul() 2112 OPENSSL_free(secrets); in ossl_ec_GFp_nistp521_points_mul()
|
| /freebsd-14.2/contrib/libfido2/.github/workflows/ |
| H A D | bsd_builds.yml | 31 SOURCEHUT_TOKEN: ${{ secrets.SOURCEHUT_TOKEN }}
|
| /freebsd-14.2/contrib/llvm-project/llvm/lib/Target/X86/ |
| H A D | X86InstrCMovSetCC.td | 88 // here http://www.rcollins.org/secrets/opcodes/SALC.html
|
| /freebsd-14.2/crypto/openssl/doc/man3/ |
| H A D | SSL_CTX_set_srp_password.pod | 97 The callback will be called as part of the generation of the client secrets.
|
| H A D | EVP_RAND.pod | 345 like generating long-term secrets.
|
| /freebsd-14.2/crypto/openssl/doc/man7/ |
| H A D | EVP_RAND.pod | 145 | general purpose | | used for secrets like session keys |
|
| /freebsd-14.2/crypto/openssl/doc/man1/ |
| H A D | openssl-s_server.pod.in | 747 endpoint-pair shared secrets for DTLS/SCTP. This allows communication with 780 Appends TLS secrets to the specified keylog file such that external programs
|
| H A D | openssl-s_client.pod.in | 540 endpoint-pair shared secrets for DTLS/SCTP. This allows communication with 745 Appends TLS secrets to the specified keylog file such that external programs
|
| /freebsd-14.2/crypto/openssl/test/recipes/30-test_evp_data/ |
| H A D | evppkey_brainpool.txt | 1232 # Keys and shared secrets from RFC 7027
|
| H A D | evppkey_ecdh.txt | 3269 # Keys and shared secrets from RFC 5114 3485 # Keys and shared secrets from RFC 5903
|
| /freebsd-14.2/contrib/wpa/wpa_supplicant/ |
| H A D | android.config | 495 # and other secrets in external (to wpa_supplicant) location. This allows, for
|
| H A D | defconfig | 566 # and other secrets in external (to wpa_supplicant) location. This allows, for
|
| /freebsd-14.2/contrib/unbound/doc/ |
| H A D | example.conf.in | 1067 # File with cookie secrets, the 'cookie-secret:' option is ignored 1068 # and the file can be managed to have staging and active secrets
|
| H A D | Changelog | 170 cookie secrets for EDNS COOKIE secret rollover. The remote control
|
| /freebsd-14.2/crypto/openssl/ |
| H A D | CHANGES.md | 12690 resizing buffers containing secrets, and use where appropriate. 12726 resizing buffers containing secrets, and use where appropriate.
|
| /freebsd-14.2/ |
| H A D | ObsoleteFiles.inc | 15683 OLD_FILES+=usr/share/examples/pppd/chap-secrets.sample 15688 OLD_FILES+=usr/share/examples/pppd/pap-secrets.sample
|
| /freebsd-14.2/contrib/one-true-awk/testdir/ |
| H A D | bib | 5559 …out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets: 13115 And that he would shew thee the secrets of wisdom, that they are double to that which is! Know ther… 14593 Shall not God search this out? for he knoweth the secrets of the heart. 16702 A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter. 16974 He that goeth about as a talebearer revealeth secrets: therefore meddle not with him that flatteret… 21787 But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar wh… 21788 … upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to t… 21806 …, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou coul… 27979 In the day when God shall judge the secrets of men by Jesus Christ according to my gospel. 28704 And thus are the secrets of his heart made manifest; and so falling down on [his] face he will wors…
|