Lines Matching refs:STARTTLS

78 		(provided STARTTLS is compiled in).
104 The option CipherList sets the list of ciphers for STARTTLS.
106 Do not log "STARTTLS: internal error: tls_verify_cb: ssl == NULL"
146 STARTTLS is in use. Based on patch by Kelsey Cummings
256 STARTTLS has been used and hence SMTP AUTH for
293 Improve logging of client and server STARTTLS connection failures
396 If STARTTLS is turned off in the server (via M=S) then it
399 If a Diffie-Hellman cipher is selected for STARTTLS, the
469 The read timeout was fixed to be Timeout.datablock if STARTTLS
563 If a server shut down the connection in response to a STARTTLS
704 If ARPANET mode (-ba) was selected STARTTLS would fail (due to
912 to a STARTTLS command despite the fact that it advertised
913 STARTTLS and that the code is not valid according to RFC
965 When a server responds with 421 to the STARTTLS command then treat
1057 Enhance handling of I/O errors, especially EOF, when STARTTLS
1299 format just like the STARTTLS related macros to avoid
1305 Enable AUTH mechanism EXTERNAL if STARTTLS verification was
1307 EXTERNAL is listed in TRUST_AUTH_MECH() and STARTTLS
1310 CRLFile is specified but the file is unusable, STARTTLS
1321 Log the TLS verification message on the STARTTLS= log line at
1367 Enable timeout for STARTTLS even if client does not start the TLS
1773 oriented restrictions, e.g., STARTTLS requirements,
2437 STARTTLS causing sendmail to use this macro in rulesets.
2565 Enable AUTH mechanism EXTERNAL if STARTTLS is used.
2575 Introduce new STARTTLS related macros {cn_issuer}, {cn_subject},
2579 New ruleset try_tls to decide whether to try (as client) STARTTLS.
2586 for STARTTLS.
2590 using/offering STARTTLS when delivering/receiving e-mail.
2593 Generate an ephemeral RSA key for a STARTTLS connection only if
2696 an answer to the LMTP LHLO, SMTP AUTH or STARTTLS command.
2731 Use STARTTLS/AUTH=server/client for logging incoming/outgoing
2732 STARTTLS/AUTH connections; log incoming connections at level
2733 9 or higher. Use AUTH/STARTTLS instead of SASL/TLS for SMTP
2734 AUTH/STARTTLS related logfile entries.
2953 STARTTLS has been used to "(version=${tls_version}
3188 oriented restrictions, e.g., STARTTLS requirements,
3445 Properly set the STARTTLS related macros during a queue run for
3543 Don't try STARTTLS in the client if the PRNG has not been properly
3665 Support SMTP Service Extension for Secure SMTP (RFC 2487) (STARTTLS).
3668 Add new STARTTLS related options CACERTPath, CACERTFile,
3672 New STARTTLS related macros: ${cert_issuer}, ${cert_subject},
3680 try to use STARTTLS despite the security problems.
3809 called due to a STARTTLS command.